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+ All other trademarks are the property of their respected owners.

Warning

+ This software is free. The manufacturer has no responsibility for any errors that may occur while using this software.
+ This software, or any product used with this software may not be used for any act which obstructs the Maintenance
of the International Peace and Safety.



1 Introduction

1.1 Outline

Projector Image Tool (PJImg) provides the ability to create a proprietary formatted Mylmage (or e-Shot) file from
any standard image file or typing the text. The PJImg will help to create Mylmage file and send the file over the
network for testing or verification purpose.

PJimg provides the ability to:

X Create Mylmage file from any standard image file (jpeg, bitmap, gif and etc)
X Create Text message on plain background or add on the image
X Send the Mylmage file to a projector

After verification of Mylmage file, you can deploy the Mylmage file(s) using Projector Management Tool (PJMan).

[Note]
In order to send the Mylmage to the projector, the computer needs to connect the network and be able to

communicate with the projector. Please see ‘User's Manual-Network Functions’ for the details.

Please see ‘User's Manual-Operating Guide’ and ‘User's Manual-Network Functions’ about Mylmage
functionality.

1.2 System
The following diagram shows a typical network diagram for the Projector Image Tool.

LAN LAN

LAN LAN

= [Am) Y [am) = [Am) Y

Projectors

» Use a UTP cable category 5 or higher for a Local Area Network cable.



2 Installation

2.1 System Requirements
The following are the minimum system requirements of hardware and software to use the Projector Image Tool.

(1) Operating System
Windows 2000
Windows XP
Windows Vista
Windows 7
Windows 8
Windows 8.1
Windows 10

(2) CPU
Pentium3 500MHz or higher

(3) Memory
128MB or higher

(4) Hard Disc
Minimum 20MB free space for installation.

(5) Local Area Network port (RJ-45)



2.2 Projector Image Tool Installation
The installation process of Projector Image Tool is shown below. Please follow each step.

(1) Double click the file “InstForPJImg.exe”.

(2) Select the language (English, Japanese or Chinese [Simplified]) during the | Frectorimage Tool - instaiishield wizard =
installation process. And then click [OK]. Selec the lnguage o the sl ot chefees bk
[English (United States) -

Projector Image Tool - InstallShield Wizard =5

(3) Click [Next]

‘Welcome to the InstallShield Wizard for Projector Image
Tool

The InstallShield Wizard will install Projector Image Tool
on your computer. To continue, click Next.

(4) Read “License Agreement” and select “I accept the terms of the "= ime=teliealhadiiis

License Agreement

license agreement" and click [Next] if you agree the license Pleass read the following license agreement carefully.
agreement. Otherwise, click [Cancel] and stop the installation.

Pﬁ@

License Agreement

) »

Maxell, Ltd.

To the Customer/User:

Be sure to read the following "License Agreement” carefully.

By installing andjor using of this software, you agree to this License Agreement.

If you do NOT agree to the License Agreement, you are NOT authorized to install andfor
usethis software.

1. You may use this software under the terms of this License Agreement.

7)1 accept the terms of the license agreement

©] do not accept the terms of the license agreement

(5) Confirm the program folder, and then click [Next]. e e o oo 8

Choose Destination Location

Select folder where setup will install files.

ol i 1

@ Install Projector Image Tool to:

CAProgram Files\Projector Tools\Projector Image Tool

< Back Next> | [ Cancel




(6) Confirm the install folder and program folder again, and then |*g oo = o=t
click [Next].

Please sclect a program folder.

Setup will add program icans to the Program Folder listed below. You may type a new
folder name, or select one from the existing folders list. Click Next to continue.

Program Folder:

[Projector Tools|

Existing Folders:

Administrative Tools
Games

Maintenance

Startup

InstallShield

<Back [ MNext> | [ Cancel

Projector Image Tool - InstallShield Wizard
Start Copying Files

Review setiings before copying files.

Setup has enough information to Start copying the program files. If you want to review or
change any settings, click Back. If you are satisfied with the settings, click Next to begin
copying files.
Current Settings:

Desitination Folder

C4{Program Files{Prajector Toals{Projector Image Tool

Program Folder
Projector Taols

F

InstalShield

<Back [ MNext> | [ cancel

Projector Image Tool - InstaliShield Wizard

Setup Status

The InstallShield Wizard is installing Projector Image Tool

Installing

CiiProgram Filesi\Projector Tools{Prajector Image Toolmsvem80.dil

InstallShield

(7) Click [Finish] to complete the Projector Image Tool setup wizard.

Projector Image Tool - InstallShield Wizard

InstallShield Wizard Complete

The ield Wizard has installed Projector
Image Tool. Click Finish to exit the wizard.

Cancel




3 Operating Instructions

3.1 Create login accounts

The Projector Image Tool requires a login name and password to launch the software. The Projector User
Administration Tool helps you to create new user accounts.

3.1.1 How to launch

Double Click “PJUsrEdit.exe” that is located on same folder that [ jcctor User Administration Tool =] ® ==
you installed Projector Image Tool. File  Edit
It automatically launches the Projector User Administration Tool,
if no user accounts are created yet. Also Projector Image Tool has | |UserName | Description | Man | ctrl | 1mg [ FTP |
a short cut [File] > [User Configuration] to launch Projector User & Admin Administrator
Administration Tool. & User

3.1.2 How to exit

Select [File] > [Exit] from the menu or click [x] button of the top right corner. If the changes are made, you will be
required to confirm the changes.

3.1.3 Main Window

Projector User Administration Tool EI = @
Menu ——File Edit
User Name Description | Man | Ctrl | Img | FTP |
a Admin Administrator
; User
User List
(1) Menu
Menu Sub Menu Description
File Save Save user data
Exit Exit
Edit Add New User Create new user
Change User Edit user account
Delete User Delete user account
(2) User List
The status in the User List is described below.
Row name Description
User Name Username (ID)
Description Comment
Man “e” shows that the user can access to the PJMan (Projector Management Application).
Ctrl “e” shows that the user can access to the PJCtrl (Projector Control Application).
Img "e” shows that the user can access to the PJImg (Projector Image Tool).
FTP "e” shows that the user can access to the PJTransfer (Projector File Transfer Tool).




3.1.4 Creating new user account

Select [Edit] = [Add New User] or right click on the user list and select | Add Mew User (=)
[Add New User]. The following dialog window appears.
User Name: |
User --- Define user name, up to 20 characters Description: |
Description --- Add comments, up to 50 characters e
User Rights - Define accessibility. It defines the e CManagenent dppicaton. _ 2t Al |

accessibility for the application software by
each user account. The user can use
allocation only marked application

software.
Select All --- Select all application software.
UnSel All --- Unselect all application software.

[] Control Application LAl
[]image Toal Ll
[1File Transfer Tool

] 11 3

[ oo s |
Cancel

i

Press [OK] button after entering user name. The [Change Password] dialog
appears. Enter new password and confirm entered password. The password
is up to 20 characters and case sensitive.

3.1.5 Edit user account

Change Password

New Password: |

Mew
Password(Re-Type): |

Double click a username on the user list or select [Edit] - [Change | Edit User =
User] after choosing user to open edit dialog. You can edit username, poe
description and accessibility (user rights). User ame: | Admin
Click the button to change password. Enter old and new password, | pesciption: [ Administrator
and re-enter new password to confirm. i
L Management Application Select Al

Contral Application Al
Image Tool LTEEIA
File Transfer Tool

L m F

Change Passward. ..
Cancel

I
-~

3.1.6 Delete user account

.

Change Password

Old Password: |

MNew Password: |

MNew
Password(Re-Type): |

Select [Edit] = [Delete User] or right click on the user list and select [Delete User]. The confirmation window will

popup.

3.1.7 Save user account

Select [File] > [Save]. The date is stored in the file, “C:\Program Files\Common Files\Projector Tools\config

\UserList”.




3.2 Start Application

Select Windows [Start] = [Program] = [Projector Tools] - [Projector Image

Tool]. The login window is appeared.

Enter the username and password that is created by “Projector User
Administration Tool”. After logged in, a following window is appeared.

Projector Tools Login

User ID: |

Password: |

Cancel

Menu

Tool Bar/

Task Pain

3, Projector Image Tool
Eile Edit Send Help

= 7

3.3 Quit Application
Select [File] - [Exit] to quit.

[E=8 Een =

Original Image
Image File Name

Size:

New Image
Image File Name

Size:

Crop Handles
fz=st Normal

Left
Right
Top

Bottom

It is also possible to quit this software by clicking [x] on the top right corner

of the window.

When the confirmation dialog appears, select [OK] to finish.

Projector Image Tool

(=X

|el Are you sure that you want to exit this tool ?

oK | Cancel




3.4 Main Screen

(1) Menu
The functions of the main window are as follows.
Menu Sub-Menu Function
File Open - Load the image file from the PC and display it on Main
Screen.
Save As - Save the image file on Main Screen as a Projector GIF
type.
User - Launch Projector User Administration Tool.
Configuration
Exit - Quit Application.
Edit Undo - Undo a previous change.
Crop - Crop the image on Main Screen.
Add Text - Add the text on the Image file.
Background - Fill the background selected color.
Color
Optimize Image Create PJ1 File Resize to the maximum size, and convert to a Projector
GIF(PJ1) file.
Refer to “4 Limitations” for the maximum size.
Create JPG File Resize to the maximum size, and convert to a JPG file.
Refer to “4 Limitations” for the maximum size.
Send Send - Send the image file on Main Screen to the projector.
Help About Projector - Display the version of this application.
Image Tool
(2) Toolbar
The functions of these icons correspond with the menus as follows:
Icon Menu
= [File]—[Open]
& [File] —[Save As]
[Edit]—[Undo]
[Edit]—[Crop]
[Edit]—[Add Text]
[Edit]—[Background Color]
[Edit]—[Optimize Image] — [Create PJ1 File] / [Create JPG File]
# [Send]—[Send]
@ [Help]—[About Projector Image Tool]

10




(3) Task Pane

The functions of these icons correspond with the menus as follows:

Menu Sub Menu Function
Original File Name Show Name of the opened file.
Image Size Show Width/ Height information of the opened
file.
New Image | File Name Show Name of the Edited image.
Size Show Width/ Height information of the Edited
image.
Crop Aspect Show the Aspect of Crop area.
Handles Left, Right, Top, bottom Show the Crop area.
Crop [Edit] - [Crop]
Add Text | Add Text [Edit] — [Add Text]
BackGround [Edit] — [BackGround]
Optimize & -
Create PJ1 [Edit] — [Optimize Image] — [Create PJ1 File]
File
Optimize & -
Create JPG [Edit] — [Optimize Image] — [Create JPG File]
File
Save As - [File] —[Save As]
Send - [Send]—[Send]

11




3.5 Open the Image File

To create the Mylmage file from the image file, please open the file from Menu or drag and drop the file to the main
window.

(1) Select [File] > [Open]or click = -

“ H ” H E
- “Open File” dialog appears: t akin] ] Candicapes Hems B

[=/img7.jpg

[=img8.jpg

[=limgd.jpg

[=limg10jpg

[Eiimgllipg Freview not availsble
[=limgl2jpg

File name: [
Files oftvna [l Files("7) -] __cancel |

(2) Select the image file and then click [Open] button.

 onkin| | Landscapes

&=imal.lpg i
[Elimgs.jpg
[=limga.jpg
[&limgl0ijpg
[Elimglljpg
[Elimgl2jeg

Filename [img7 jpg

Files of e [Al Files(*) v| _Caneel

Also you can use plain background without the image file
(1) Select [Edit] > [Background Color], click ", or Click [Background

Color] Button.
- Color dialog appears.

(2) Pick the background color and then click [OK]...

3.6 Crop the Image

(1) Please select the Cropping area using the mouse or enter the
coordinates of Crop Handles that is shown on the left side pane.

(2) If you want to set an aspect of Crop area at 4:3 or 16:9, Please
choose 4:3 or 16:9 among an Aspect pull-down box.

(3) Select [Edit]-[Crop], or click or Click [Crop] button.

12



3.7 Add Text

(1) Select [Edit] > [Add Text], or click
- "Add Text” Dialog appears.

(2) The text in the edit box.
e The text updates simultaneously.
¢ Use the mouse to change the position and size of text field
e Press Font or Color button to change the text attributes

(3) Click [OK].
->The text will be merged into the image.

[Note]
This function is effective for images more than 8bit such as “jpg”.

3.8 Optimize & Create PJ1 or JPG File

" or Click [Add Text] Button.

Font

Font:

Font stye: Size:

empus 5ans ITC
era Special
erminal

-

IHesuIar 28

AaBbYvZ:

Soript:

IWastErn - l

The Mylmage file is required propriety formatted file and limited size. The Optimize function will help you to create

Mylmage file with appropriate file format and size.
» There are some models which do not correspond to jpeg file.

(1) Select [Edit] > [Optimize Image] > [Create PJ1 File], click

PJ1 File] or [Create JPG File]

or Click [Optimize] Button and select [Create

Optimize the Image size and convert into “PJ1” or “JPG” file. And then Save File dialog appears.

13




3.9 Save File

(1) Select [File] > [Save As] or click & -
- Save File dialog appears

(2) Select the folder to save and enter the file name o
and then Click [Save].

- The file is converted to a transmittable form and

saved in the folder, and the screen is closed.

3.10 Undo

This function will undo any previous change that you made.

the previous change.

[NOTE]

This function will work until the three times that you change.

14

2% Save File (=
@Uv\ <« Windows7 (C) » Windows » Web » Wallpaper » Windows ~ [ 42 ][ seareh windows 2|
Orgsnize = New folder o+ @

¢ Favorites
B Desktop
& Downloads |
£l Recent Places
B Desktop
i Libraries
APl
18 Computer
€ Network
[ Control Panel
& Recycle Bin
20120406 Pisceso
Askey
File name:
Save as type: | Projector GIF (*pil) -]
© biseotdr s

Click the button or select [Edit] > [Undo] to undo

It would not go back further.



3.11 Sending Mylmage file

In order to display Mylmage file on the projector, you need to send the file and store in the projector. The projector
can store up to 4 images. Projector Image Tool only support sending a file to the single projector for verification
purpose. If you need to deploy the Mylmage file to multiple projectors, Please use Projector Management Software

(PJIMan).

<<< Following procedure may need to change. >>>

(1) Select [Projector]-[Send], or click ¥ :
- “Confirm” dialog appears.

(2) Click [OK]

- It will display projectors that are founded by |3 megesietoprasctorts)

discovery function on the network

» When the connected projector is not found, please

Projector

Projector Image Tool @
|0| To begin the Discovery?
OK | Cancel
==

Projector Name MAC Address IP Address Status

E.’T PRJ_001F67AEDBAS 00-1F-67-AE-08-A5 192.168.11.12

@PRJ_UD].FGHSSFAG 00-1F-67-35-5F-A6 192.168.11.13

click the Find button. The projector is searched
again.

» If the image file that you try to send is JPEG,
projectors that do not correspond to JPEG will not

be displayed.
Fnd | adderojector|  send |
Store No. [ = Authentication Close
When a password is set in a projector, it is necessary for even application | Authentication (=
software to set a password.
Please click [Authentification].
« h . » Password
- “Authentication” screen appears. Please enter Password.
Cancel

In spite of Discovery function it will not display projectors,
Please click [Add Projector]. e s

-> “Input Connection Information” screen appears.

Please enter the IP address that you want to add.

When a password is set in a projector, it is necessary to enter the

Password.
Click [OK] to complete.

15

IP Address . . .

Password |

Cancel




(3) Please select the Destination Projector from the list,
and select the Store No. (1~4) from the left below box.

Projector

Send Image File to projector(s)

Projector Name

MAC Address

IP Address

(4) Click [Send] - Transmission starts.

Following messages can appear in the Status

@PRJ_DO 1F67355FAG 00-1F-57-35-5F-A 192,168,11.13

Status

W PRJ_001F67AEQBAS 00-1F-67-AE-08-A5 192.168.11.12

Frd | addproector | send |

column:

Sending
Completed
Send error
lllegal Request
Processing

File Size Over
Other error
Cancel

lllegal data

[Note]

. Transmitting the file

: Transmission succeeded

. Transmission failed

: Request is unauthorized

: The projector is processing
the image.

. File size is over

: Other Error Occurred

Store No. 1 - Authentication, Close

Send Image File to projector(s) =3

Projector

[ Projector Name | mac address 1P Address Status

@PRJ_DU IFE7AEOBAS 00-1F-67-AE-08-A5 192.168.11.12 Sending....

[§j)PrI_001F67355F A8 00-1F-67-35-5F-A5 182.168.11.13

Find ‘ | Cancel |

Store No. i -

: Transmission is canceled

. Projector’s set authentication but application doesn’t.

If “NETWORK BRIDGE” is selected as “COMMUNICATION TYPE” set up in CP-AW100N, CP-AW100NJ,

CP-DW10ON, ED-AW100N, ED-D10N, CP-X2010N, CP-X2510N, CP-X3010N, CP-X10000,

CP-X10000J,

CP-WX11000, and CP-SX12000, when user try to transfer image data, “Send error” is displayed and cannot be

transferred the image data. Please change “COMMUNICATION TYPE” set up from “Network Bridge” to other setting
and then try to transfer image data again.

“COMMUNICATION TYPE” set up is located in projector OSD menu as follows.
- [OPTION] - [SERVICE] - [COMMUNICATION] - [COMMUNICATION TYPE]

(5) If “Completed”

transmission is completed.

appeared in Status term, the

Projector

Send Image File to projector(s)

[ Projector Name

| MAC Address

IP Address

Status

EiPRJ_DU IFS7AEDBAS
@PR]}ID 1F67355FA6

Store No.

F—

00-1F-67-AE-08-A5
00-1F-67-35-5F-A6

192.168.11.12
192.168.11.13

Completed

Find ‘ Add Projector | Send

Authentication

(6) Click [Close] and finish the “Send” screen.

[Note]

Please put a different name on image file for every Store No. If the names are the same, the transmission will fail

in some cases.

If file transmission failed, please confirm the projector and application’s authentication setting and password.

16




3.12 About this Application

To show the software version, please select [Help] = [About Projector Image Tool], or click 7

17



4 Limitations

- The maximum file size is shown as follows.

PJ1 file : Less than equal 130,816byte
JPG file : Less than equal 262,144byte

» There are some models which do not correspond to jpeg file.

- In some case the Projector Menu moves slowly during the Image Transmission.
- The time for the Transmission complete differs according the Projector’s processing situation.

18



